digiKam 5.1.0 released, Install on Ubuntu 16.04

digiKam 5.1.0 just recently released, introduces a new huge bugs triage and some fixes following first feedback from end-users. This release update internal Libraw to last public and pre-release version 0.18.0.

digikam5_2

This permits digiKam to support new lead RAW cameras as:

  • Canon 80D, 1300D, 1DX MkII
  • Fujifilm X-Pro2, X70, X-E2S
  • HTC One A9 and M9
  • Leica M and X-U
  • Nikon D5
  • Olympus Pen F, SH-3
  • Panasonic DMC-GX80/85, DMC-TZ80/81/85/ZS60, DMC-TZ100/101/ZS100
  • PhaseOne IQ150, IQ180 IR, IQ3
  • Samsung Galaxy S7
  • Sony ILCA-68, ILCE-6300, RX1R II, RX10 III

Additional Changes and Improvements made in this release

  • A consolidation of Mysql database interface has been continued
  • Some optimizations have been introduced to speed-up startup operation, especially to delay the scan from new items after the main interface initialization
  • Also the option to enable or disable the scan for new items at startup is back in Setup/Miscs dialog page

Install digiKam 5.1.0 on Ubuntu 16.04 and Ubuntu 15.10

sudo apt-add-repository ppa:philip5/extra

sudo apt-get update

sudo apt-get install digikam5

How to remove digiKam 5.1.0 from Ubuntu 16.04 and Ubuntu 15.10

sudo apt remove digikam5

sudo apt autoremove
 
comments powered by Disqus