VLC 2.1.5 Rincewind in Ubuntu 14.04

The VLC developers have set up a PPA for the daily builds from the latest VLC maintenance branch. This PPA is used for test building new and upcoming point releases of VLC that can get into Ubuntu through stable release updates (SRU) or security updates.

Strangely, when you add the PPA and install or perform the update, you will get VLC version 2.1.5 but if you go to the PPA page, you see vlc 2.1.4. Well this is expected, but in any case, feel free to install it and report any bug seen.

Version 2.1.5 solves an important DVD playback regression

Install VLC Maintenance

sudo add-apt-repository ppa:videolan/stable-daily

sudo apt-get update

sudo apt-get install vlc

vlc-01

 
comments powered by Disqus